ePrivacy and GPDR Cookie Consent by Cookie Consent

Lock a Blog 1.0

Lock a Blog 1.0 Download Summary

  • Language: PHP
  • Platform: Windows / Linux / Mac OS / BSD / Solaris
  • License: GPL
  • Databases: N/A
  • Downloads: 685
  • Released: Apr 27, 2009

Lock a Blog 1.0 Description

A minimal age is specified for a post and the visitors have to input their respective age in order to access it (if they are old enough).

Installation

Unpack and upload it to the /wp-content/plugins/ directory.
Activate the plugin through the 'Plugins' menu in WordPress.

Requirements:

· WordPress 2.5.1 or higher

free download

Lock a Blog Bookmark

Hyperlink code:
Hyperlink for Forum code:

Lock a Blog 1.0 Script Download Notice

Top 4 Download periodically updates information of Lock a Blog 1.0 script from the developer, but some information may be slightly out-of-date.

Our script download links are directly from our mirrors or publisher's website. Lock a Blog 1.0 torrent files or shared files from free file sharing and free upload services, including Rapidshare, MegaUpload, YouSendIt, MailBigFile, DropSend, HellShare, HotFile, FileServe, MediaMax, zUpload, MyOtherDrive, SendSpace, DepositFiles, Letitbit, LeapFile, DivShare or MediaFire, are not allowed!

Member Access

It also allows for post-specific option to override the global setting.InstallationUnpack and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.6 or higher ...

JC IPRestrictions

Each restriction rule can be configured to display a custom ... specified time · Bypass password configurable for each restriction entry · Custom message for each restriction entry · Global restricted message, with replacement variables for detailed entry information Requirements: ...

Private WP

This is useful for community-only or intranet setups.InstallationUnpack and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.3 or higher ...

Page Restrict

This only works for pages and not posts.InstallationUnpack and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.5 up to 2.6.2 ...

Disclose Secret

It allows selecting what articles are available to which users.InstallationUnpack and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress ...