ePrivacy and GPDR Cookie Consent by Cookie Consent

Free age requirement download - age requirement script - Top 4 Download

Age Requirement scripts

WordPress Carbon Footprint

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.2 or higher ...

Lock a Blog

A minimal age is specified for a post and the visitors have to input their respective age in order to access it (if they are ... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.5.1 or higher ...

Private WP

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.3 or higher ...

widget download

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress ...

widget upload

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress ...

Wp UCanHide

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.1 or higher ...

Member Access

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.6 or higher ...

Private Files

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.0.2 or higher ...

Registered Users Only

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.0 or higher ...

Authenticator Frank Bueltge

... the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 1.5 or higher ...

Age Requirement scripts download notice

Top 4 Download periodically updates scripts information of age requirement full scripts versions from the publishers, but some information may be slightly out-of-date.

Using warez version or not proper age requirement script install is risk. Download links are directly from our mirrors or publisher's website, age requirement torrent files or shared files from free file sharing and free upload services, including Rapidshare, HellShare, HotFile, FileServe, MegaUpload, YouSendIt, Letitbit, DropSend, MediaMax, LeapFile, MyOtherDrive or MediaFire, are not allowed!