GitHub Gist Shortcode Plugin

GitHub Gist Shortcode Plugin 0.2

GitHub Gist Shortcode Plugin 0.2 Download Summary

  • Language: PHP
  • Platform: Windows / Linux / Mac OS / BSD / Solaris
  • License: GPL
  • Databases: N/A
  • Downloads: 287
  • Released: Mar 2, 2009

GitHub Gist Shortcode Plugin 0.2 Description

The gist can be embedded by inserting the [gist] shortcode.

Gist GitHub is a pastebin like service.

Installation

Unpack and upload it to the /wp-content/plugins/ directory.
Activate the plugin through the 'Plugins' menu in WordPress.

Requirements:

· WordPress 2.5.1 or higher

free download

GitHub Gist Shortcode Plugin Bookmark

Hyperlink code:
Hyperlink for Forum code:

GitHub Gist Shortcode Plugin 0.2 Script Download Notice

Top 4 Download periodically updates information of GitHub Gist Shortcode Plugin 0.2 script from the developer, but some information may be slightly out-of-date.

Our script download links are directly from our mirrors or publisher's website. GitHub Gist Shortcode Plugin 0.2 torrent files or shared files from free file sharing and free upload services, including Rapidshare, MegaUpload, YouSendIt, MailBigFile, DropSend, HellShare, HotFile, FileServe, MediaMax, zUpload, MyOtherDrive, SendSpace, DepositFiles, Letitbit, LeapFile, DivShare or MediaFire, are not allowed!

Github widget

... upload it to the /wp-content/plugins/ directory. Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.5.0 or higher ...

NxShortCode

... and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.5 or higher ...

Postcasa Shortcode

... upload it to the /wp-content/plugins/ directory. Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.5.1 or higher ...

Gravatar Shortcode

... Gravatar is inserted into posts and pages via shortcode. InstallationUnpack and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.5 or higher ...

Old Shortcodes

The plugin will stop displaying any provided shortcode.InstallationUnpack and upload it to the /wp-content/plugins/ directory.Activate the plugin through the 'Plugins' menu in WordPress. Requirements: · WordPress 2.5 ...